Keyboard Shortcuts
This page lists all commands in the Audacity menus and all pre-defined keyboard shortcuts.
The default Standard set of shortcuts is a reduced set, compared to earlier versions of Audacity, to simplify the set of shortcuts somewhat and to provide greater flexibility for users who wish to create their own shortcuts. There is also an extended Full set of keyboard shortcuts that can be selected from the Defaults button on the Keyboard Preferences dialog. This Full set is the set that was available in Audacity 2.1.3 and earlier. You can use Keyboard Preferences to change or remove existing shortcuts or to assign a shortcut to commands that lack a default shortcut.
  • Standard shortcuts are shown like so: Ctrl + A.
  • Shortcuts that are only in the Full set are shown like so: Ctrl + # Extra.
  • Shortcuts that have not been assigned, that you can assign using keyboard preferences, are shown like so (unassigned).
Some less commonly used commands are not in the default menus but they can be accessed by menu by enabling Show extra menus in Interface Preferences
Note: You can change all shortcuts via Preferences > Keyboard. This includes adding new shortcuts, or removing shortcuts existing by default.
​
Other Tips and hints:
  • Mac users: Ctrl = ⌘ and Alt = Option. So, for example, Ctrl + Alt + K = ⌘ + Option + K.
  • See Audacity Selection for examples of changing track focus and selection.
  • PAGE UP scrolls the project rightwards and PAGE DOWN scrolls the project leftwards, equivalent to a single click in the white area either side of the horizontal scrollbar. These shortcuts cannot be configured in Keyboard Preferences.
  • There are a number of key combinations that can be used in combination with mouse clicks. These cannot be configured. They are listed on Mouse Preferences

File Menu

The File Menu provides commands for creating, opening and saving Audacity projects and importing and exporting audio files
Action
Shortcut
Description
New
Ctrl+N
Creates a new empty project window, to start working on new or imported tracks.
Open...
Ctrl+O
Presents a standard dialog box where you can select either audio files, a list of files (.LOF) or an Audacity Project file to open.
Recent Files
(unassigned)
Lists the full path to the twelve most recently saved or opened projects or most recently imported audio files
Close
Ctrl+W
Closes the current project window, prompting you to save your work if you have not saved.
Save Project
(unassigned)
Various ways to save a project.
Compact Project
Shift+A
Compacts your project, saving disk space. Using this command will delete your Undo/Redo History and your Audacity clipboard contents.
Export
(unassigned)
For exporting audio files
Import
(unassigned)
For importing audio files or label files into your project
Page Setup...
(unassigned)
Opens the standard Page Setup dialog box prior to printing
Print...
(unassigned)
Prints all the waveforms in the current project window (and the contents of Label Tracks or other tracks), with the Timeline above. Everything is printed to one page.
Exit
Ctrl+Q
Closes all project windows and exits Audacity. If there are any unsaved changes to your project, Audacity will ask if you want to save them.

File: Recent Files

Lists the full path to the twelve most recently saved or opened projects or most recently imported audio files
Action
Shortcut
Description
Clear
(unassigned)
Clears the list of recently used files.

File: Save Project

Various ways to save a project.
Action
Shortcut
Description
Save Project
Ctrl+S
Saves the current Audacity project .AUP3 file.
Save Project As...
(unassigned)
Same as "Save Project" above, but allows you to save a copy of an open project to a different name or location
Backup Project...
(unassigned)
Saves a backup copy of your project in .AUP3 format to a different name or location

File: Export

For exporting audio files
Action
Shortcut
Description
Export as MP3
(unassigned)
Exports to an MP3 file
Export as WAV
(unassigned)
Exports to a WAV file
Export as OGG
(unassigned)
Exports to an OGG file
Export Audio...
Ctrl+Shift+E
Exports to an audio file.
Export Selected Audio...
(unassigned)
Exports selected audio to a file.
Export Labels...
(unassigned)
Exports audio at one or more labels to file(s).
Export Multiple...
Ctrl+Shift+L
Exports multiple audio files in one process, one file for each track if there are multiple audio tracks, or labels can be added which then define the length of each exported file.
Export MIDI...
(unassigned)
Exports MIDI (note tracks) to a MIDI file.

File: Import

For importing audio files or label files into your project
Action
Shortcut
Description
Audio...
Ctrl+Shift+I
Similar to 'Open', except that the file is added as a new track to your existing project.
Labels...
(unassigned)
Launches a file selection window where you can choose to import a single text file into the project containing point or region labels. For more information about the syntax for labels files, see Importing and Exporting Labels.
MIDI...
(unassigned)
Imports a MIDI (MIDI or MID extension) or Allegro (GRO) file to a Note Track where simple cut-and-paste edits can be performed. The result can be exported with the File > Export> > Export MIDI command. Note: Currently, MIDI and Allegro files cannot be played.
Raw Data...
(unassigned)
Attempts to import an uncompressed audio file that might be "raw" data without any headers to define its format, might have incorrect headers or be otherwise partially corrupted, or might be in a format that Audacity is unable to recognize. Raw data in textual format cannot be imported.

Edit Menu

The Edit Menu provides standard edit commands (Undo, Redo, Cut, Copy, Paste and Delete) plus many other commands specific to editing audio or labels
Action
Shortcut
Description
Undo
Ctrl+Z
Undoes the most recent editing action.
Redo
Ctrl+Y
Redoes the most recently undone editing action.
Cut
Ctrl+X
Removes the selected audio data and/or labels and places these on the Audacity clipboard. By default, any audio or labels to right of the selection are shifted to the left.
Delete
Ctrl+K
Removes the selected audio data and/or labels without copying these to the Audacity clipboard. By default, any audio or labels to right of the selection are shifted to the left.
Copy
Ctrl+C
Copies the selected audio data to the Audacity clipboard without removing it from the project.
Paste
Ctrl+V
Inserts whatever is on the Audacity clipboard at the position of the selection cursor in the project, replacing whatever audio data is currently selected, if any.
Duplicate
Ctrl+D
Creates a new track containing only the current selection as a new clip.
Remove Special
(unassigned)
For more "advanced" removal of audio
Clip Boundaries
(unassigned)
Create or remove separate clips in the audio track. A clip inside an audio track is a separate section of that track which has been split so that it can be manipulated somewhat independently of the other clips in the track.
Labels
(unassigned)
These commands are to add and edit labels.
Labeled Audio
(unassigned)
Labeled Audio commands apply standard Edit Menu commands to the audio of one or more regions that are labeled. The labels themselves are not affected.
Metadata...
(unassigned)
The Metadata Editor modifies information about a track, such as the artist and genre. Typically used with MP3 files.
Preferences...
Ctrl+P
Preferences let you change most of the default behaviors and settings of Audacity. On Mac, Preferences are in the Audacity Menu and the default shortcut is ⌘ + ,.

Edit: Remove Special

For more "advanced" removal of audio
Action
Shortcut
Description
Split Cut
Ctrl+Alt+X
Same as Cut, but none of the audio data or labels to right of the selection are shifted.
Split Delete
Ctrl+Alt+K
Same as Delete, but none of the audio data or labels to right of the selection are shifted.
Silence Audio
Ctrl+L
Replaces the currently selected audio with absolute silence. Does not affect label tracks.
Trim Audio
Ctrl+T
Deletes all audio but the selection. If there are other separate clips in the same track these are not removed or shifted unless trimming the entire length of a clip or clips. Does not affect label tracks.

Edit: Clip Boundaries

Create or remove separate clips in the audio track. A clip inside an audio track is a separate section of that track which has been split so that it can be manipulated somewhat independently of the other clips in the track.
Action
Shortcut
Description
Split
Ctrl+I
Splits the current clip into two clips at the cursor point, or into three clips at the selection boundaries.
Split New
Ctrl+Alt+I Extra
Does a Split Cut on the current selection in the current track, then creates a new track and pastes the selection into the new track.
Join
Ctrl+J Extra
If you select an area that overlaps one or more clips, they are all joined into one large clip. Regions in-between clips become silence.
Detach at Silences
Ctrl+Alt+J Extra
In a selection region that includes absolute silences, creates individual non-silent clips between the regions of silence. The silence becomes blank space between the clips.

Edit: Labels

These commands are to add and edit labels.
Action
Shortcut
Description
Edit Labels...
(unassigned)
Brings up a dialog box showing all of your labels in a keyboard-accessible tabular view. Handy buttons in the dialog let you insert or delete a label, or import and export labels to a file. See Labels Editor for more details.
Add Label at Selection
Ctrl+B
Creates a new, empty label at the cursor or at the selection region.
Add Label at Playback Position
Ctrl+M (⌘ + . on Mac)
Creates a new, empty label at the current playback or recording position.
Paste Text to New Label
Ctrl+Alt+V Extra
Pastes the text on the Audacity clipboard at the cursor position in the currently selected label track. If there is no selection in the label track a point label is created. If a region is selected in the label track a region label is created. If no label track is selected one is created, and a new label is created.
Type to Create a Label (on/off)
(unassigned)
When a label track has the yellow focus border, if this option is on, just type to create a label. Otherwise you must create a label first.

Edit: Labeled Audio

Labeled Audio commands apply standard Edit Menu commands to the audio of one or more regions that are labeled. The labels themselves are not affected.
Action
Shortcut
Description
Cut
Alt+X Extra
Same as the Cut command, but operates on labeled audio regions.
Delete
Alt+K Extra
Same as the Delete command, but operates on labeled audio regions.
Split Cut
Alt+Shift+X
Same as the Split Cut command, but operates on labeled audio regions.
Split Delete
Alt+Shift+K
Same as the Split Delete command, but operates on labeled audio regions.
Silence Audio
Alt+L Extra
Same as the Silence Audio command, but operates on labeled audio regions.
Copy
Alt+Shift+C
Same as the Copy command, but operates on labeled audio regions.
Split
Alt+I Extra
Same as the Split command, but operates on labeled audio regions or points.
Join
Alt+J Extra
Same as the Join command, but operates on labeled audio regions or points. You may need to select the audio and use Edit > Clip Boundaries > Join, to join all regions or points.
Detach at Silences
Alt+Shift+J
Same as the Detach at Silences command, but operates on labeled audio regions.

Select Menu

Select Menu has commands that enable you make selections of tracks or parts of the tracks in your project.
Action
Shortcut
Description
All
Ctrl+A
Selects all of the audio in all of the tracks.
None
Ctrl+Shift+A Extra
Deselects all of the audio in all of the tracks.
Tracks
(unassigned)
Tracks
Region
(unassigned)
For modifying, saving and restoring a selection.
Spectral
(unassigned)
For making a selection of a frequency range.
Clip Boundaries
(unassigned)
For modifying a selection, taking account of clips.
Cursor to Stored Cursor Position
(unassigned)
Selects from the position of the cursor to the previously stored cursor position
Store Cursor Position
(unassigned)
Stores the current cursor position for use in a later selection
At Zero Crossings
Z
Moves the edges of a selection region (or the cursor position) slightly so they are at a rising zero crossing point.

Select: Tracks

Tracks
Action
Shortcut
Description
In All Tracks
Ctrl+Shift+K
Extends the current selection up and/or down into all tracks in the project.
In All Sync-Locked Tracks
Ctrl+Shift+Y
Extends the current selection up and/or down into all sync-locked tracks in the currently selected track group.

Select: Region

For modifying, saving and restoring a selection.
Action
Shortcut
Description
Left at Playback Position
[
When Audacity is playing, recording or paused, sets the left boundary of a potential selection by moving the cursor to the current position of the green playback cursor (or red recording cursor).
Otherwise, opens the "Set Left Selection Boundary" dialog for adjusting the time position of the left-hand selection boundary. If there is no selection, moving the time digits backwards creates a selection ending at the former cursor position, and moving the time digits forwards provides a way to move the cursor forwards to an exact point.
Right at Playback Position
]
When Audacity is playing, recording or paused, sets the right boundary of the selection, thus drawing the selection from the cursor position to the current position of the green playback cursor (or red recording cursor).
Otherwise, opens the "Set Right Selection Boundary" dialog for adjusting the time position of the right-hand selection boundary. If there is no selection, moving the time digits forwards creates a selection starting at the former cursor position, and moving the time digits backwards provides a way to move the cursor backwards to an exact point.
Track Start to Cursor
Shift+J
Selects a region in the selected track(s) from the start of the track to the cursor position.
Cursor to Track End
Shift+K
Selects a region in the selected track(s) from the cursor position to the end of the track.
Track Start to End
(unassigned)
Selects a region in the selected track(s) from the start of the track to the end of the track.
Store Selection
(unassigned)
Stores the end points of a selection for later reuse.
Retrieve Selection
(unassigned)
Retrieves the end points of a previously stored selection.

Select: Spectral

For making a selection of a frequency range.
Action
Shortcut
Description
Toggle Spectral Selection
Q Extra
Changes between selecting a time range and selecting the last selected spectral selection in that time range. This command toggles the spectral selection even if not in Spectrogram view, but you must be in Spectrogram view to use the spectral selection in one of the Spectral edit effects.
Next Higher Peak Frequency
(unassigned)
When in Spectrogram view, snaps the center frequency to the next higher frequency peak, moving the spectral selection upwards.
Next Lower Peak Frequency
(unassigned)
When in Spectrogram views snaps the center frequency to the next lower frequency peak, moving the spectral selection downwards.

Select: Clip Boundaries

For modifying a selection, taking account of clips.
Action
Shortcut
Description
Previous Clip Boundary to Cursor
(unassigned)
Selects from the current cursor position back to the right-hand edge of the previous clip.
Cursor to Next Clip Boundary
(unassigned)
Selects from the current cursor position forward to the left-hand edge of the next clip.
Previous Clip on selected track
Alt+,
Moves the selection to the previous clip.
Next Clip on selected Track
Alt+.
Moves the selection to the next clip.
Previous Clip on focused Track
Shift+Tab (not in menu - cannot be reassigned)
Moves the selection to the previous clip.
Next Clip on focused Track
Tab (not in menu - cannot be reassigned)
Moves the selection to the next clip.

View Menu

View Menu has commands that determine the amount of detail you see in all the tracks in the project window. It also lets you show or hide Toolbars and some additional windows such as Undo History.
Action
Shortcut
Description
Zoom
(unassigned)
Zoom in/out on the horizontal axis. Show more detail or show a longer length of time.
Track Size
(unassigned)
Controls the sizes of tracks.
Skip to
(unassigned)
Move forward/backwards through the audio
History...
(unassigned)
Brings up the History window which can then be left open while using Audacity normally. History lists all undoable actions performed in the current project, including importing.
Karaoke...
(unassigned)
Brings up the Karaoke window, which displays the labels in a "bouncing ball" scrolling display
Mixer Board...
(unassigned)
Mixer Board is an alternative view to the audio tracks in the main tracks window. Analogous to a hardware mixer board, each audio track is displayed in a Track Strip.
Toolbars
(unassigned)
Toolbars can be used to determine which of the Audacity toolbars are displayed. By default all toolbars are shown except Spectral Selection and Scrub
Extra Menus (on/off)
(unassigned)
Shows extra menus with many extra less-used commands.
Show Clipping (on/off)
(unassigned)
Option to show or not show audio that is too loud (in red) on the wave form.

View: Zoom

Zoom in/out on the horizontal axis. Show more detail or show a longer length of time.
Action
Shortcut
Description
Zoom In
Ctrl+1
Zooms in on the horizontal axis of the audio displaying more detail over a shorter length of time.
Zoom Normal
Ctrl+2
Zooms to the default view which displays about one inch per second.
Zoom Out
Ctrl+3
Zooms out displaying less detail over a greater length of time.
Zoom to Selection
Ctrl+E
Zooms in or out so that the selected audio fills the width of the window.
Zoom Toggle
Shift+Z
Changes the zoom back and forth between two preset levels.
Advanced Vertical Zooming
(unassigned)
Enable for left-click gestures in the vertical scale to control zooming.

View: Track Size

Controls the sizes of tracks.
Action
Shortcut
Description
Fit to Width
Ctrl+F
Zooms out until the entire project just fits in the window.
Fit to Height
Ctrl+Shift+F
Adjusts the height of all the tracks until they fit in the project window.
Collapse All Tracks
Ctrl+Shift+C
Collapses all tracks to take up the minimum amount of space.
Expand Collapsed Tracks
Ctrl+Shift+X
Expands all collapsed tracks to their original size before the last collapse.

View: Skip to

Move forward/backwards through the audio
Action
Shortcut
Description
Selection Start
Ctrl+[ Extra
When there is a selection, moves the cursor to the start of the selection and removes the selection.
Selection End
Ctrl+] Extra
When there is a selection, moves the cursor to the end of the selection and removes the selection.

View: Toolbars

Toolbars can be used to determine which of the Audacity toolbars are displayed. By default all toolbars are shown except Spectral Selection and Scrub
Action
Shortcut
Description
Reset Toolbars
(unassigned)
Using this command positions all toolbars in default location and size as they were when Audacity was first installed
Transport Toolbar
(unassigned)
Controls playback and recording and skips to start or end of project when neither playing or recording
Tools Toolbar
(unassigned)
Chooses various tools for selection, volume adjustment, zooming and time-shifting of audio
Recording Meter Toolbar
(unassigned)
Displays recording levels and toggles input monitoring when not recording
Playback Meter Toolbar
(unassigned)
Displays playback levels
Mixer Toolbar
(unassigned)
Adjusts the recording and playback volumes of the devices currently selected in Device Toolbar
Edit Toolbar
(unassigned)
Cut, copy, paste, trim audio, silence audio, undo, redo, zoom tools
Play-at-Speed Toolbar
(unassigned)
Plays audio at a slower or faster speed than normal, affecting pitch
Scrub Toolbar
(unassigned)
Controls playback and recording and skips to start or end of project when neither playing or recording
Device Toolbar
(unassigned)
Selects audio host, recording device, number of recording channels and playback device
Selection Toolbar
(unassigned)
Controls the sample rate of the project, snapping to the selection format and adjusts cursor and region position by keyboard input
Spectral Selection Toolbar
(unassigned)
Displays and lets you adjust the current spectral (frequency) selection without having to be in Spectrogram view

Transport Menu

Transport Menu commands let you play or stop, loop play, scrub play or record (including timed and sound activated recordings).
Action
Shortcut
Description
Playing
(unassigned)
These commands control playback in Audacity. You can Start, Stop or Pause playback of the audio in your project.
Recording
(unassigned)
These commands control recording in Audacity. You can Start, Stop or Pause recording in your project. You can either start a recording on your existing track or an a new track.
Scrubbing
(unassigned)
Scrubbing is the action of moving the mouse pointer right or left so as to adjust the position, speed or direction of playback, listening to the audio at the same time - a convenient way to quickly navigate the waveform to find a particular event of interest. Speed changes are made by rotating the mouse wheel while scrubbing.
Cursor to
(unassigned)
These commands let you move the cursor to the start or end of the selection, track or any adjacent Clip that you may have
​Looping​
(unassigned)
These commands enable you to control looping playback
Rescan Audio Devices
(unassigned)
Rescan for audio devices connected to your computer, and update the playback and recording dropdown menus in Device Toolbar
Transport Options
(unassigned)
This submenu lets you manage and set various options for transport (playing and recording) in Audacity

Transport: Playing

These commands control playback in Audacity. You can Start, Stop or Pause playback of the audio in your project.
Action
Shortcut
Description
Play/Stop
Space
Starts and stops playback or stops a recording (stopping does not change the restart position). Therefore using any play or record command after stopping with "Play/Stop" will start playback or recording from the same Timeline position it last started from. You can also assign separate shortcuts for Play and Stop.
Play/Stop and Set Cursor
X
Starts playback like "Play/Stop", but stopping playback sets the restart position to the stop point. When stopped, this command is the same as "Play/Stop". When playing, this command stops playback and moves the cursor (or the start of the selection) to the position where playback stopped.
Play Once/Stop
Shift+Space
Plays the loop region only once when looping is enabled.
Pause
P
Temporarily pauses playing or recording without losing your place.

Transport: Recording

These commands control recording in Audacity. You can Start, Stop or Pause recording in your project. You can either start a recording on your existing track or an a new track.
Action
Shortcut
Description
Record
R
Starts recording at the end of the currently selected track(s).
Record New Track
Shift+R
Recording begins on a new track at either the current cursor location or at the beginning of the current selection.
Timer Record...
Shift+T
Brings up the Timer Record dialog.
Punch and Roll Record
Shift+D
Re-record over audio, with a pre-roll of audio that comes before.
Pause
P
Temporarily pauses playing or recording without losing your place.

Transport: Scrubbing

Scrubbing is the action of moving the mouse pointer right or left so as to adjust the position, speed or direction of playback, listening to the audio at the same time - a convenient way to quickly navigate the waveform to find a particular event of interest. Speed changes are made by rotating the mouse wheel while scrubbing.
Action
Shortcut
Description
Scrub
(unassigned)
Scrubbing is the action of moving the mouse pointer right or left so as to adjust the position, speed or direction of playback, listening to the audio at the same time.
Seek
(unassigned)
Seeking is similar to Scrubbing except that it is playback with skips, similar to using the seek button on a CD player.
Scrub Ruler
(unassigned)
Shows (or hides) the scrub ruler, which is just below the timeline.

Transport: Cursor to

These commands let you move the cursor to the start or end of the selection, track or any adjacent Clip that you may have
Action
Shortcut
Description
Selection Start
(unassigned)
Moves the left edge of the current selection to the center of the screen, without changing the zoom level.
Selection End
(unassigned)
Moves the right edge of the current selection to the center of the screen, without changing the zoom level.
Track Start
J
Moves the cursor to the start of the selected track.
Track End
K
Moves the cursor to the end of the selected track.
Previous Clip Boundary
(unassigned)
Moves the cursor position back to the right-hand edge of the previous clip
Next Clip Boundary
(unassigned)
Moves the cursor position forward to the left-hand edge of the next clip
Project Start
Home
Moves the cursor to the beginning of the project.
Project End
End
Moves the cursor to the end of the project.

Transport: Looping

Action
Shortcut
Description
Loop on/off
L
Toggles playback looping on/off.
Clear Loop
Alt+Shift+L
Clears the looping region.
Set Loop to Selection
Shift+L
Sets the current selection range as the new looping region.
Set Loop In
(unassigned)
Sets the start of the looping region to the current selection.
Set Loop Out
(unassigned)
Sets the end of the looping region to the current selection.

Transport: Transport Options

This submenu lets you manage and set various options for transport (playing and recording) in Audacity
Action
Shortcut
Description
Sound Activation Level...
(unassigned)
Sets the activation level above which Sound Activated Recording will record.
Sound Activated Recording (on/off)
(unassigned)
Toggles on and off the Sound Activated Recording option.
Pinned Play/Record Head (on/off)
(unassigned)
You can change Audacity to play and record with a fixed head pinned to the Timeline. You can adjust the position of the fixed head by dragging it
Overdub (on/off)
(unassigned)
Toggles on and off the Overdub option.
Software Playthrough (on/off)
(unassigned)
Toggles on and off the Software Playthrough option.

Tracks Menu

Tracks Menu provides commands for creating and removing tracks, applying operations to selected tracks such as mixing, resampling or converting from stereo to mono, and lets you add or edit labels.
Action
Shortcut
Description
Add New
(unassigned)
Adds a new track
Mix
(unassigned)
Mixes down selected tracks to mono or stereo tracks
Resample...
(unassigned)
Allows you to resample the selected track(s) to a new sample rate for use in the project
Remove Tracks
(unassigned)
Removes the selected track(s) from the project. Even if only part of a track is selected, the entire track is removed.
Mute/Unmute
(unassigned)
Mutes or unmutes audio tracks in the project
Pan
(unassigned)
Pans left right or center audio tracks in the project
Align Tracks
(unassigned)
Commands that provide an automatic way of aligning selected tracks with the cursor, the selection, or with the start of the project.
Sort Tracks
(unassigned)
Sorts all tracks in the project from top to bottom in the project window, by Start Time or by Name.
Sync-Lock Tracks (on/off)
(unassigned)
Ensures that length changes occurring anywhere in a defined group of tracks also take place in all audio or label tracks in that group.

Tracks: Add New

Adds a new track
Action
Shortcut
Description
Mono Track
Ctrl+Shift+N Extra
Creates a new empty mono audio track.
Stereo Track
(unassigned)
Adds an empty stero track to the project
Label Track
(unassigned)
Adds an empty label track to the project
Time Track
(unassigned)
Adds an empty time track to the project. Time tracks are used to speed up and slow down audio.

Tracks: Mix

Mixes down selected tracks to mono or stereo tracks
Action
Shortcut
Description
Mix Stereo Down to Mono
(unassigned)
Converts the selected stereo track(s) into the same number of mono tracks, combining left and right channels equally by averaging the volume of both channels.
Mix and Render
(unassigned)
Mixes down all selected tracks to a single mono or stereo track, rendering to the waveform all real-time transformations that had been applied (such as track gain, panning, amplitude envelopes or a change in project rate).
Mix and Render to New Track
Ctrl+Shift+M Extra
Same as Tracks > Mix and Render except that the original tracks are preserved rather than being replaced by the resulting "Mix" track.

Tracks: Mute/Unmute

Mutes or unmutes audio tracks in the project
Action
Shortcut
Description
Mute All Tracks
Ctrl+U
Mutes all the audio tracks in the project as if you had used the mute buttons from the Track Control Panel on each track.
Unmute All Tracks
Ctrl+Shift+U
Unmutes all the audio tracks in the project as if you had released the mute buttons from the Track Control Panel on each track.
Mute Tracks
Ctrl+Alt+U
Mutes the selected tracks.
Unmute Tracks
Ctrl+Alt+Shift+U
Unmutes the selected tracks.

Tracks: Pan

Pans left right or center audio tracks in the project
Action
Shortcut
Description
Left
(unassigned)
Pan selected audio to left speaker
Right
(unassigned)
Pan selected audio centrally.
Center
(unassigned)
Pan selected audio to right speaker.

Tracks: Align Tracks

Commands that provide an automatic way of aligning selected tracks with the cursor, the selection, or with the start of the project.
Action
Shortcut
Description
Align End to End
(unassigned)
Aligns the selected tracks one after the other, based on their top-to-bottom order in the project window.
Align Together
(unassigned)
Align the selected tracks so that they start at the same (averaged) start time.
Start to Zero
(unassigned)
Aligns the start of selected tracks with the start of the project.
Start to Cursor/Selection Start
(unassigned)
Aligns the start of selected tracks with the current cursor position or with the start of the current selection.
Start to Selection End
(unassigned)
Aligns the start of selected tracks with the end of the current selection.
End to Cursor/Selection Start
(unassigned)
Aligns the end of selected tracks with the current cursor position or with the start of the current selection.
End to Selection End
(unassigned)
Aligns the end of selected tracks with the end of the current selection.
Move Selection with Tracks (on/off)
(unassigned)
Toggles on/off the selection moving with the realigned tracks, or staying put.

Tracks: Sort Tracks

Sorts all tracks in the project from top to bottom in the project window, by Start Time or by Name.
Action
Shortcut
Description
By Start Time
(unassigned)
Sort tracks in order of start time.
By Name
(unassigned)
Sort tracks in order by name.

Generate Menu

Generate Menu lets you create audio containing tones, noise or silence.
Action
Shortcut
Description
Add / Remove Plug-ins...
(unassigned)
Selecting this option from the Effect Menu (or the Generate Menu or Analyze Menu) takes you to a dialog where you can enable or disable particular Effects, Generators and Analyzers in Audacity. Even if you do not add any third-party plug-ins, you can use this to make the Effect menu shorter or longer as required. For details see Add / Remove Effects, Generators and Analyzers.
Built-in
(unassigned)
Shows the list of available Audacity built-in effects but only if the user has effects "Grouped by Type" in Effects Preferences.
Nyquist
(unassigned)
Shows the list of available Nyquist effects but only if the user has effects "Grouped by Type" in Effects Preferences.

Generate: Built-in

Action
Shortcut
Description
Chirp...
(unassigned)
Generates four different types of tone waveforms like the Tone Generator, but additionally allows setting of the starting and ending amplitude and frequency.
DTMF Tones...
(unassigned)
Generates dual-tone multi-frequency (DTMF) tones like those produced by the keypad on telephones.
Noise...
(unassigned)
Generates 'white', 'pink' or 'brown' noise.
Silence...
(unassigned)
Creates audio of zero amplitude, the only configurable setting being duration.
Tone...
(unassigned)
Generates one of four different tone waveforms: Sine, Square, Sawtooth or Square (no alias), and a frequency between 1 Hz and half the current project rate.

Generate: Nyquist

Action
Shortcut
Description
Pluck...
(unassigned)
A synthesized pluck tone with abrupt or gradual fade-out, and selectable pitch corresponding to a MIDI note.
Rhythm Track...
(unassigned)
Generates a track with regularly spaced sounds at a specified tempo and number of beats per measure (bar).
Risset Drum...
(unassigned)
Produces a realistic drum sound.

Effect Menu

Audacity includes many built-in effects and also lets you use a wide range of plug-in effects.
Action
Shortcut
Description
Add / Remove Plug-ins...
(unassigned)
Selecting this option from the Effect Menu (or the Generate Menu or Analyze Menu) takes you to a dialog where you can enable or disable particular Effects, Generators and Analyzers in Audacity. Even if you do not add any third-party plug-ins, you can use this to make the Effect menu shorter or longer as required. For details see Add / Remove Effects, Generators and Analyzers.
Repeat Last Effect
Ctrl+R
Repeats the last used effect at its last used settings and without displaying any dialog.
Built-in
(unassigned)
no tip string.
LADSPA
(unassigned)
Shows the list of available LADSPA effects but only if the user has effects "Grouped by Type" in Effects Preferences.
Nyquist
(unassigned)
no tip string.

Effect: Built-in

Action
Shortcut
Description
Amplify...
(unassigned)
Increases or decreases the volume of the audio you have selected.
Auto Duck...
(unassigned)
Reduces (ducks) the volume of one or more tracks whenever the volume of a specified "control" track reaches a particular level. Typically used to make a music track softer whenever speech in a commentary track is heard.
Bass and Treble...
(unassigned)
Increases or decreases the lower frequencies and higher frequencies of your audio independently; behaves just like the bass and treble controls on a stereo system.
Change Pitch...
(unassigned)
Change the pitch of a selection without changing its tempo.
Change Speed...
(unassigned)
Change the speed of a selection, also changing its pitch.
Change Tempo...
(unassigned)
Change the tempo and length (duration) of a selection without changing its pitch.
Click Removal...
(unassigned)
Click Removal is designed to remove clicks on audio tracks and is especially suited to declicking recordings made from vinyl records.
Compressor...
(unassigned)
Compresses the dynamic range by two alternative methods. The default "RMS" method makes the louder parts softer, but leaves the quieter audio alone. The alternative "peaks" method makes the entire audio louder, but amplifies the louder parts less than the quieter parts. Make-up gain can be applied to either method, making the result as loud as possible without clipping, but not changing the dynamic range further.
Distortion...
(unassigned)
Use the Distortion effect to make the audio sound distorted. By distorting the waveform the frequency content is changed, which will often make the sound "crunchy" or "abrasive". Technically this effect is a waveshaper. The result of waveshaping is equivalent to applying non-linear amplification to the audio waveform. Preset shaping functions are provided, each of which produces a different type of distortion.
Echo...
(unassigned)
Repeats the selected audio again and again, normally softer each time and normally not blended into the original sound until some time after it starts. The delay time between each repeat is fixed, with no pause in between each repeat. For a more configurable echo effect with a variable delay time and pitch-changed echoes, see Delay.
Fade In
(unassigned)
Applies a linear fade-in to the selected audio - the rapidity of the fade-in depends entirely on the length of the selection it is applied to. For a more customizable logarithmic fade, use the Envelope Tool on the Tools Toolbar.
Fade Out
(unassigned)
Applies a linear fade-out to the selected audio - the rapidity of the fade-out depends entirely on the length of the selection it is applied to. For a more customizable logarithmic fade, use the Envelope Tool on the Tools Toolbar.
Filter Curve...
(unassigned)
Adjusts the volume levels of particular frequencies
Graphic EQ...
(unassigned)
Adjusts the volume levels of particular frequencies
Invert
(unassigned)
This effect flips the audio samples upside-down. This normally does not affect the sound of the audio at all. It is occasionally useful for vocal removal.
Loudness Normalization...
(unassigned)
Changes the perceived loudness of the audio.
Noise Reduction...
(unassigned)
This effect is ideal for reducing constant background noise such as fans, tape noise, or hums. It will not work very well for removing talking or music in the background. More details here.
Normalize...
(unassigned)
Use the Normalize effect to set the maximum amplitude of a track, equalize the amplitudes of the left and right channels of a stereo track and optionally remove any DC offset from the track
Paulstretch...
(unassigned)
Use Paulstretch only for an extreme time-stretch or "stasis" effect, This may be useful for synthesizer pad sounds, identifying performance glitches or just creating interesting aural textures. Use Change Tempo or Sliding Time Scale rather than Paulstretch for tasks like slowing down a song to a "practice" tempo.
Phaser...
(unassigned)
The name "Phaser" comes from "Phase Shifter", because it works by combining phase-shifted signals with the original signal. The movement of the phase-shifted signals is controlled using a Low Frequency Oscillator (LFO).

Effect: Nyquist

Action
Shortcut
Description
Adjustable Fade...
(unassigned)
enables you to control the shape of the fade (non-linear fading) to be applied by adjusting various parameters; allows partial (that is not from or to zero) fades up or down.
Clip Fix...
(unassigned)
Clip Fix attempts to reconstruct clipped regions by interpolating the lost signal.
Crossfade Clips
(unassigned)
Use Crossfade Clips to apply a simple crossfade to a selected pair of clips in a single audio track.
Crossfade Tracks...
(unassigned)
Use Crossfade Tracks to make a smooth transition between two overlapping tracks one above the other. Place the track to be faded out above the track to be faded in then select the overlapping region in both tracks and apply the effect.
Delay...
(unassigned)
A configurable delay effect with variable delay time and pitch shifting of the delays.
High-Pass Filter...
(unassigned)
Passes frequencies above its cutoff frequency and attenuates frequencies below its cutoff frequency.
Limiter...
(unassigned)
Limiter passes signals below a specified input level unaffected or gently reduced, while preventing the peaks of stronger signals from exceeding this threshold. Mastering engineers often use this type of dynamic range compression combined with make-up gain to increase the perceived loudness of an audio recording during the audio mastering process.
Low-Pass Filter...
(unassigned)
Passes frequencies below its cutoff frequency and attenuates frequencies above its cutoff frequency.
Notch Filter...
(unassigned)
Greatly attenuate ("notch out"), a narrow frequency band. This is a good way to remove mains hum or a whistle confined to a specific frequency with minimal damage to the remainder of the audio.
Spectral edit multi tool
(unassigned)
When the selected track is in spectrogram or spectrogram log(f) view, applies a notch filter, high pass filter or low pass filter according to the spectral selection made. This effect can also be used to change the audio quality as an alternative to using Equalization.
Spectral edit parametric EQ...
(unassigned)
When the selected track is in spectrogram or spectrogram log(f) view and the spectral selection has a center frequency and an upper and lower boundary, performs the specified band cut or band boost. This can be used as an alternative to Equalization or may also be useful to repair damaged audio by reducing frequency spikes or boosting other frequencies to mask spikes.
Spectral edit shelves...
(unassigned)
When the selected track is in spectrogram or spectrogram log(f) view, applies either a low- or high-frequency shelving filter or both filters, according to the spectral selection made. This can be used as an alternative to Equalization or may also be useful to repair damaged audio by reducing frequency spikes or boosting other frequencies to mask spikes.
Studio Fade Out
(unassigned)
Applies a more musical fade out to the selected audio, giving a more pleasing sounding result.
Tremolo...
(unassigned)
Modulates the volume of the selection at the depth and rate selected in the dialog. The same as the tremolo effect familiar to guitar and keyboard players.
Vocal Reduction and Isolation...
(unassigned)
Attempts to remove or isolate center-panned audio from a stereo track. Most "Remove" options in this effect preserve the stereo image.
Vocoder...
(unassigned)
Synthesizes audio (usually a voice) in the left channel of a stereo track with a carrier wave (typically white noise) in the right channel to produce a modified version of the left channel. Vocoding a normal voice with white noise will produce a robot-like voice for special effects.

Analyze Menu

The Analyze Menu contains tools for finding out about the characteristics of your audio, or labeling key feature.
Action
Shortcut
Description
Add / Remove Plug-ins...
(unassigned)
Selecting this option from the Effect Menu (or the Generate Menu or Analyze Menu) takes you to a dialog where you can enable or disable particular Effects, Generators and Analyzers in Audacity. Even if you do not add any third-party plug-ins, you can use this to make the Effect menu shorter or longer as required. For details see Add / Remove Effects, Generators and Analyzers.
Contrast...
Ctrl+Shift+T Extra
Analyzes a single mono or stereo speech track to determine the average RMS difference in volume (contrast) between foreground speech and background music, audience noise or similar. The purpose is to determine if the speech will be intelligible to the hard of hearing.
Plot Spectrum...
(unassigned)
Takes the selected audio (which is a set of sound pressure values at points in time) and converts it to a graph of frequencies against amplitudes.
Find Clipping...
(unassigned)
Displays runs of clipped samples in a Label Track, as a screen-reader accessible alternative to View > Show Clipping. A run must include at least one clipped sample, but may include unclipped samples too.
Nyquist
(unassigned)
no tip string.

Analyze: Nyquist

Action
Shortcut
Description
Beat Finder...
(unassigned)
Attempts to place labels at beats which are much louder than the surrounding audio. It's a fairly rough and ready tool, and will not necessarily work well on a typical modern pop music track with compressed dynamic range. If you do not get enough beats detected, try reducing the "Threshold Percentage" setting.
Label Sounds...
(unassigned)
Label Sounds is a tool which can useful to label the different songs or sections (or silences) in a long recording.

Tools Menu

The Tools Menu contains customisable tools.
Action
Shortcut
Description
Add / Remove Plug-ins...
(unassigned)
Selecting this option from the Effect Menu (or the Generate Menu or Analyze Menu) takes you to a dialog where you can enable or disable particular Effects, Generators and Analyzers in Audacity. Even if you do not add any third-party plug-ins, you can use this to make the Effect menu shorter or longer as required. For details see Add / Remove Effects, Generators and Analyzers.
Macros...
(unassigned)
Creates a new macro or edits an existing macro.
Apply Macro
(unassigned)
Displays a menu with list of all your Macros. Selecting any of these Macros by clicking on it will cause that Macro to be applied to the current project.
Screenshot...
(unassigned)
A tool, mainly used in documentation, to capture screenshots of Audacity.
Run Benchmark...
(unassigned)
A tool for measuring the performance of one part of Audacity.
Nyquist Prompt...
(unassigned)
Brings up a dialog where you can enter Nyquist commands. Nyquist is a programming language for generating, processing and analyzing audio. For more information see Nyquist Plug-ins Reference.
Nyquist Plug-in Installer...
(unassigned)
A Nyquist plug-in that simplifies the installation of other Nyquist plug-ins.
Regular Interval Labels...
(unassigned)
Places labels in a long track so as to divide it into smaller, equally sized segments.
Sample Data Export...
(unassigned)
Reads the values of successive samples from the selected audio and prints this data to a plain text, CSV or HTML file.
Sample Data Import...
(unassigned)
Reads numeric values from a plain ASCII text file and creates a PCM sample for each numeric value read.

Tools: Apply Macro

Displays a menu with list of all your Macros. Selecting any of these Macros by clicking on it will cause that Macro to be applied to the current project.
Action
Shortcut
Description
Palette...
(unassigned)
Displays a menu with list of all your Macros which can be applied to the current project or to audio files..
Fade Ends
(unassigned)
Fades in the first second and fades out the last second of a track.
MP3 Conversion
(unassigned)
Converts MP3.

Extra Menu

The Extra menu provides access to additional Commands that are not available in the normal default Audacity menus.
Action
Shortcut
Description
Transport
(unassigned)
Extra commands related to play and record
Tools
(unassigned)
Extra commands to select the tool, for example time-shift, envelopes, multi-tool.
Mixer
(unassigned)
Extra commands related to volume
Edit
(unassigned)
Extra commands related to editing
Play-at-Speed
(unassigned)
Extra commands related to play at speed
Seek
(unassigned)
Extra commands related to seeking
Device
(unassigned)
Extra commands related to selecting a device
Selection
(unassigned)
Extra commands related to selecting.
Focus
(unassigned)
Extra commands to set focus, usually focus on one track
Cursor
(unassigned)
Extra commands to move the cursor
Track
(unassigned)
Extra commands to operate on a track that has focus
Scriptables I
(unassigned)
These commands were originally written for scripting Audacity, e.g via a Python script that uses mod-script-pipe. The commands though are also present in the menu, available from macros, and available from within Nyquist using (AUD-DO "command")
Scriptables II
(unassigned)
Like Scriptables I, but these ones are less commonly used from the menu.
Full Screen (on/off)
F11
Toggle full screen mode with no title bar

Extra Transport

Extra commands related to play and record
Action
Shortcut
Description
Play
(unassigned)
Play (or stop) audio
Stop
(unassigned)
Stop audio
Play One Second
(unassigned)
Plays for one second centered on the current mouse pointer position (not from the current cursor position). See this page for an example.
Play to Selection
B
Plays to or from the current mouse pointer position to or from the start or end of the selection, depending on the pointer position. See this page for more details.
Play Before Selection Start
Shift+F5 Extra
Plays a short period before the start of the selected audio, the period before shares the setting of the cut preview.
Play After Selection Start
Shift+F6 Extra
Plays a short period after the start of the selected audio, the period after shares the setting of the cut preview.
Play Before Selection End
Shift+F7 Extra
Plays a short period before the end of the selected audio, the period before shares the setting of the cut preview.
Play After Selection End
Shift+F8 Extra
Plays a short period after the end of the selected audio, the period after shares the setting of the cut preview.
Play Before and After Selection Start
Ctrl+Shift+F5 Extra
Plays a short period before and after the start of the selected audio, the periods before and after share the setting of the cut preview.
Play Before and After Selection End
Ctrl+Shift+F7 Extra
Plays a short period before and after the end of the selected audio, the periods before and after share the setting of the cut preview.
Play Cut Preview
C
Plays audio excluding the selection

Extra: Tools

Extra commands to select the tool, for example time-shift, envelopes, multi-tool.
Action
Shortcut
Description
Selection Tool
F1
Chooses Selection tool.
Envelope Tool
F2
Chooses Envelope tool.
Draw Tool
F3
Chooses Draw tool.
Zoom Tool
F4
Chooses Zoom tool.
Multi Tool
F6
Chooses the Multi-Tool
Previous Tool